1090mhz inoprerative


#1

Please provide the following information:

Hardware:
[ x ] FlightBox Kit
[  ] FlightBox Assembled (FB1X)
[  ] Generic Stratux

FlightBox / Stratux version: v1.0r1



Radio Configuration:
[  x] Dual Band
[  ] Single Band - US / CA - 978 MHz UAT
[  ] Single Band - International - 1090-ES

GPS Configuration:
[ x ] None - Using mobile device's GPS
[  ] Open Flight Solutions Remote GPS
[  ] Internal GPS Module (VK-172)
[  ] Other:

USB Power Source: 2.5 amp wall wart, insignia 18000ma battery, Anker 2.5 v 12 volt car socket.


USB Cable:
[ x ] 3' heavy gauge cable included with FlightBox
[  ] Other: (Make / Model / Description Here)

EFB Application name and version:  ?

Please include a detailed description of your issue or question:

My 1090 mhz radio seems to be dead. I’m not seeing any 1090mhz targets, and the iPad app shows a gray circle for 1090. I’ve verified the antennas are installed correctly.

I’ll open the box and reseat the radio when I have time. Any other ideas?


#2

Turn off the UAT and you will begin to see 1090 Traffic… don’t know why this happen


#3

Does that mean you have to choose UAT OR 1090?


#4

This means that I don’t know why the 1090 works alone but not together with the UAT. There is a lot of post of people with same problem but I still don’t see a solution. I ordered a new set of radios to check…


#5

Just to set the record straight here:

The radio modules are tagged for either 1090 MHz or 978 MHz. This tells the software on the FlightBox which function (1090-ES or UAT) to assign to the radio. You can’t simply turn off one function and have it switch over to the other. The software won’t override the tag on the radio module. If you have a bad 1090 and switch off 978 in the settings, the other radio (tagged for 978) won’t take over the 1090 function.

If you have issues with a radio or think you’re not receiving, please contact us directly using the support email address (support [at] openflightsolutions [dot] com).

Thanks,

-S